Home Contact us
 

Customer support

System requirements


Windows

  • Windows 98SE, Windows NT 4.0 (with Service Pack 5 or later), Windows ME, Windows 2000 (with Service Pack 2 or later), Windows XP SP1, SP2 & SP3, Windows Vista and Windows 7.

  • 200 MHz Intel Pentium processor or newer

  • 64 MB RAM or more

  • Internet Explorer 5.0 or later, Netscape 6.2 or later

  • Java 2 Platform, Standard Edition (J2SE) v.1.4 or later

  • Best viewed in 1024x768 or more

In order for the Unit Monitoring and Unit Trending software packages to work properly you need Java J2SE v.1.4.2 installed.
You can download it from http://java.sun.com/j2se/1.4.2/download.html
For Windows users you have to select the Windows (all languages including English) JRE package.

 

 
Copyright 2003 - C Solutions
 
 
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
 
   
 
   
 
   
 

Last modified: 22/11/2011